Rest assured: the Centercode platform does not utilize OpenSSL. As such, the recent concern regarding the Heartbleed Vulnerability does not apply to your implementation of our software. Even so, as a precautionary step, we have reset the SSL Certificates on all Centercode servers.

The Heartbleed OpenSSL Vulnerability does not apply to your implementation of Centercode.

For more details regarding our web server, core infrastructure, and other security concerns, please see our Security Whitepaper. For additional questions, please submit a help request.

Did this answer your question?